If you’re using Firefox browser, I strongly recommend you switch for a while. There is a 0day vulnerability in the wild that affects Firefox web browsers and the Tor browser bundle.

Basically, hackers can use the vulnerability in Firefox to inject malicious code to your computer.

We recommend you temporarily switch to a non-Firefox based browser (Chrome, IE, Safari) until the Firefox dev team has a chance to release a fix

See more at

https://www.wordfence.com/blog/2016/11/emergency-bulletin-firefox-0-day-wild/

If you need any further information or advice, please get in touch.

[email protected]

 

About Dave Offen